]> git.cworth.org Git - notmuch/blobdiff - debian/rules
Declare fast forward from 0.27-1~bpo9+2
[notmuch] / debian / rules
index 99d80785fb4013fc10696d4dc5e381691704365a..4979ec3f659c4317c766312aee6c1a75f350e770 100755 (executable)
@@ -2,11 +2,16 @@
 
 python3_all = py3versions -s | xargs -n1 | xargs -t -I {} env {}
 
+ifeq ($(shell dpkg-architecture -qDEB_HOST_ARCH),arm64)
+       NOTMUCH_SKIP_TESTS=T460-emacs-tree
+       export NOTMUCH_SKIP_TESTS
+endif
+
 %:
        dh $@ --with python2,python3,elpa
 
 override_dh_auto_configure:
-       ./configure --prefix=/usr \
+       BASH=/bin/bash  ./configure --prefix=/usr \
                --libdir=/usr/lib/$$(dpkg-architecture -q DEB_TARGET_MULTIARCH) \
                --includedir=/usr/include \
                --mandir=/usr/share/man \