]> git.cworth.org Git - apitrace-tests/blobdiff - apps/CMakeLists.txt
Make OpenGL/GLUT/GLEW optional.
[apitrace-tests] / apps / CMakeLists.txt
index 7218458c481dc1c0475e16773ceecf60ae40bce8..b6225050ba59c6bb9695973492136fe5f506c7ed 100644 (file)
@@ -24,7 +24,7 @@ function (ADD_APP_TEST)
     )
 endfunction ()
 
-if (OPENGL_FOUND)
+if (OPENGL_FOUND AND GLEW_FOUND AND GLUT_FOUND)
     add_subdirectory (gl)
 endif ()