]> git.cworth.org Git - apitrace-tests/blobdiff - apps/CMakeLists.txt
Add egl apps.
[apitrace-tests] / apps / CMakeLists.txt
index 895ace9c637b3632b864d7d1682be5ba1a17fed5..12981b36672807306f585ec9cc4ab1c95fad7fdc 100644 (file)
@@ -1,3 +1,7 @@
 if (OPENGL_FOUND)
     add_subdirectory (gl)
 endif ()
+
+if (EGL_FOUND)
+    add_subdirectory (egl)
+endif ()