]> git.cworth.org Git - apitrace-tests/blobdiff - apps/CMakeLists.txt
Attempt of a d3d11.1 test.
[apitrace-tests] / apps / CMakeLists.txt
index b6225050ba59c6bb9695973492136fe5f506c7ed..2098b5d0e9fd29208854b72eae8008cefda5fa58 100644 (file)
@@ -32,10 +32,22 @@ if (EGL_FOUND)
     add_subdirectory (egl)
 endif ()
 
+if (DirectX_FXC_EXECUTABLE)
+    add_subdirectory (hlsl)
+endif ()
+
+if (DirectX_D3D11_1_FOUND)
+    add_subdirectory (d3d11_1)
+endif ()
+
 if (DirectX_D3D11_FOUND)
     add_subdirectory (d3d11)
 endif ()
 
+if (DirectX_D3D10_1_FOUND)
+    add_subdirectory (d3d10_1)
+endif ()
+
 if (DirectX_D3D10_FOUND)
     add_subdirectory (d3d10)
 endif ()