]> git.cworth.org Git - apitrace-tests/blobdiff - apps/CMakeLists.txt
d3d11 test.
[apitrace-tests] / apps / CMakeLists.txt
index 98c41f5ce55b18d25e906e0e206887f22215f677..7218458c481dc1c0475e16773ceecf60ae40bce8 100644 (file)
@@ -32,6 +32,22 @@ if (EGL_FOUND)
     add_subdirectory (egl)
 endif ()
 
+if (DirectX_D3D11_FOUND)
+    add_subdirectory (d3d11)
+endif ()
+
+if (DirectX_D3D10_FOUND)
+    add_subdirectory (d3d10)
+endif ()
+
 if (DirectX_D3D9_FOUND)
     add_subdirectory (d3d9)
 endif ()
+
+if (DirectX_D3D8_FOUND)
+    add_subdirectory (d3d8)
+endif ()
+
+if (DirectX_D3D_FOUND)
+    add_subdirectory (d3d7)
+endif ()