]> git.cworth.org Git - apitrace-tests/blobdiff - apps/CMakeLists.txt
Prototype of d3d10 sample app.
[apitrace-tests] / apps / CMakeLists.txt
index f75c9f851f7ffb2b580324338ce3f95a85c52270..b824e2ba523d51206a06f7a2ed3f5dfe393b3b3c 100644 (file)
@@ -32,6 +32,10 @@ if (EGL_FOUND)
     add_subdirectory (egl)
 endif ()
 
+if (DirectX_D3D10_FOUND)
+    add_subdirectory (d3d10)
+endif ()
+
 if (DirectX_D3D9_FOUND)
     add_subdirectory (d3d9)
 endif ()
@@ -39,3 +43,7 @@ endif ()
 if (DirectX_D3D8_FOUND)
     add_subdirectory (d3d8)
 endif ()
+
+if (DirectX_D3D_FOUND)
+    add_subdirectory (d3d7)
+endif ()