]> git.cworth.org Git - apitrace-tests/blobdiff - apps/d3d10/CMakeLists.txt
Fixup d3d10 test.
[apitrace-tests] / apps / d3d10 / CMakeLists.txt
index e94e4639f77b1a696df20df2ab314de5aca52486..6de25e77aa9b8a9fa2f75b3cb8d19d1ec3d23d71 100644 (file)
@@ -14,7 +14,7 @@ set (targets
 )
 
 foreach (target ${targets})
-    add_executable (${api}_${target} WIN32 ${target}.cpp)
+    add_executable (${api}_${target} ${target}.cpp)
     set_target_properties (${api}_${target} PROPERTIES OUTPUT_NAME ${target})
 
     if (EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/${target}.ref.txt)