]> git.cworth.org Git - apitrace-tests/blobdiff - apps/egl/gl/CMakeLists.txt
Distinguish better egl tests from others.
[apitrace-tests] / apps / egl / gl / CMakeLists.txt
index 24eec7598f9318e886a69a3de84929de6a3fb0ac..9a32797d92dcb35dd591eca2215e7ff11bdf4fa9 100644 (file)
@@ -4,10 +4,11 @@ include_directories(
     ${OPENGL_INCLUDE_PATH}
 )
 
-set (api egl)
+set (api egl_gl)
 
 set (targets
     tri
+    tri_glsl
 )
 
 foreach (target ${targets})
@@ -18,8 +19,8 @@ foreach (target ${targets})
     if (EXISTS ${CMAKE_CURRENT_SOURCE_DIR}/${target}.ref.txt)
         add_app_test(
             NAME ${api}_${target}
-           TARGET ${api}_${target}
-           REF ${target}.ref.txt
+            TARGET ${api}_${target}
+            REF ${target}.ref.txt
         )
     endif ()
 endforeach (target)