]> git.cworth.org Git - apitrace-tests/blobdiff - apps/egl/gl/CMakeLists.txt
Distinguish better egl tests from others.
[apitrace-tests] / apps / egl / gl / CMakeLists.txt
index d93a96772ad84b8fa5280b417dc239d1cfff764b..9a32797d92dcb35dd591eca2215e7ff11bdf4fa9 100644 (file)
@@ -4,10 +4,11 @@ include_directories(
     ${OPENGL_INCLUDE_PATH}
 )
 
-set (api egl)
+set (api egl_gl)
 
 set (targets
     tri
+    tri_glsl
 )
 
 foreach (target ${targets})