]> git.cworth.org Git - apitrace-tests/blobdiff - apps/egl/gles2/CMakeLists.txt
Distinguish better egl tests from others.
[apitrace-tests] / apps / egl / gles2 / CMakeLists.txt
index 6921d135bb4155f60322f1c21b66e8a7a0bc0062..d39159218b8f87446afd2ee21b930399feaf4467 100644 (file)
@@ -4,10 +4,10 @@ include_directories(
     ${GLESV2_INCLUDE_DIRS}
 )
 
-set (api gles2)
+set (api egl_gles2)
 
 set (targets
-    tri
+    tri_glsl
 )
 
 if (X11_FOUND)