]> git.cworth.org Git - apitrace-tests/blobdiff - apps/gl/CMakeLists.txt
Test on Windows.
[apitrace-tests] / apps / gl / CMakeLists.txt
index 3d60f1ec4d042088c3e9ba7628dc132b4b36fade..e14ad3a680aa2cf6cfcee4ebdef534410c9e33f4 100644 (file)
@@ -16,6 +16,7 @@ set (subdir gl)
 set (targets
     tri
     gremedy
+    varray
 )
 
 foreach (target ${targets})
@@ -27,6 +28,6 @@ foreach (target ${targets})
         COMMAND python ${CMAKE_SOURCE_DIR}/driver.py
             --build ${APITRACE_BINARY_DIR}
             --ref-dump ${CMAKE_CURRENT_SOURCE_DIR}/${target}.ref.txt
-            ${CMAKE_CURRENT_BINARY_DIR}/${target}
+            "$<TARGET_FILE:${subdir}_${target}>"
     )
 endforeach (target)