]> git.cworth.org Git - apitrace-tests/blobdiff - apps/gl/CMakeLists.txt
Test on Windows.
[apitrace-tests] / apps / gl / CMakeLists.txt
index ac7ec55b6bb172f2fbcbd5cdb7dd4b384e8be702..e14ad3a680aa2cf6cfcee4ebdef534410c9e33f4 100644 (file)
@@ -28,6 +28,6 @@ foreach (target ${targets})
         COMMAND python ${CMAKE_SOURCE_DIR}/driver.py
             --build ${APITRACE_BINARY_DIR}
             --ref-dump ${CMAKE_CURRENT_SOURCE_DIR}/${target}.ref.txt
-            ${CMAKE_CURRENT_BINARY_DIR}/${target}
+            "$<TARGET_FILE:${subdir}_${target}>"
     )
 endforeach (target)