]> git.cworth.org Git - apitrace-tests/blobdiff - apps/gl/CMakeLists.txt
Test default state first.
[apitrace-tests] / apps / gl / CMakeLists.txt
index ba8ad164f0a47e5cd8403637cf33039243988d4a..e5a78b5c672c1102913c5c1b73be586d05e50831 100644 (file)
@@ -13,6 +13,12 @@ link_libraries (
 
 set (api gl)
 
+add_app_test (
+    NAME "gl_default"
+    TARGET ${api}_tri
+    REF default.ref.txt
+)
+
 set (targets
     tri
     gremedy