]> git.cworth.org Git - apitrace/blobdiff - cli/CMakeLists.txt
Bundle BSD getopt.
[apitrace] / cli / CMakeLists.txt
index b5c6b6c3a001ef452faa90dc7708d7f273f06f71..af99f57aaa06c3ad17caca0822a7be31dd31304d 100644 (file)
@@ -11,4 +11,8 @@ add_executable (apitrace
     cli_trim.cpp
 )
 
+target_link_libraries (apitrace
+    ${GETOPT_LIBRARIES}
+)
+
 install (TARGETS apitrace RUNTIME DESTINATION bin)