]> git.cworth.org Git - apitrace/blobdiff - cli/CMakeLists.txt
common: dump backtrace on signals
[apitrace] / cli / CMakeLists.txt
index 299c3985a3284c120f8b33bf83df16fa77c98d92..e2b4d720beed16d6ed12c705dba817cc146a9d3f 100644 (file)
@@ -32,6 +32,7 @@ target_link_libraries (apitrace
     ${ZLIB_LIBRARIES}
     ${SNAPPY_LIBRARIES}
     ${GETOPT_LIBRARIES}
+    ${LIBBACKTRACE_LIBRARIES}
 )
 
 if (NOT CMAKE_CROSSCOMPILING)