]> git.cworth.org Git - apitrace/blobdiff - cli/CMakeLists.txt
Link need libraries explicitly.
[apitrace] / cli / CMakeLists.txt
index af99f57aaa06c3ad17caca0822a7be31dd31304d..e7b8330b49bea81a36a23ee29ac93fee3fd14031 100644 (file)
@@ -12,6 +12,10 @@ add_executable (apitrace
 )
 
 target_link_libraries (apitrace
+    common
+    ${PNG_LIBRARIES}
+    ${ZLIB_LIBRARIES}
+    ${SNAPPY_LIBRARIES}
     ${GETOPT_LIBRARIES}
 )