]> git.cworth.org Git - apitrace/blobdiff - gui/CMakeLists.txt
gui: Link against pthread.
[apitrace] / gui / CMakeLists.txt
index 773d344549462fba25f4d403121ba42942b52ecc..03e3d39ce78c2d1ecd1310957bbcbd94a8410b0d 100644 (file)
@@ -80,6 +80,7 @@ target_link_libraries (qapitrace
     ${SNAPPY_LIBRARIES}
     ${QJSON_LIBRARIES}
     ${QT_LIBRARIES}
+    ${CMAKE_THREAD_LIBS_INIT}
 )
 
 if (APPLE)