]> git.cworth.org Git - apitrace/blobdiff - retrace/CMakeLists.txt
image: Move image code into its own module.
[apitrace] / retrace / CMakeLists.txt
index 5a2a6088d5da9decd77c81af7182b1c3031c81ed..c6a364f30f42f66a6fdb92f7eda432dff52fef65 100644 (file)
@@ -6,6 +6,7 @@ include_directories (
     ${CMAKE_SOURCE_DIR}/helpers
     ${CMAKE_BINARY_DIR}/dispatch
     ${CMAKE_SOURCE_DIR}/dispatch
+    ${CMAKE_SOURCE_DIR}/image
 )
 
 add_definitions (-DRETRACE)
@@ -39,8 +40,8 @@ add_library (retrace_common STATIC
     json.cpp
 )
 target_link_libraries (retrace_common
+    image
     common
-    ${PNG_LIBRARIES}
     ${ZLIB_LIBRARIES}
     ${SNAPPY_LIBRARIES}
     ${GETOPT_LIBRARIES}