]> git.cworth.org Git - apitrace/blobdiff - thirdparty/getopt/CMakeLists.txt
Install all thirdparty licenses.
[apitrace] / thirdparty / getopt / CMakeLists.txt
index fc46f7d1dc262a849b40e1ea774e92a1356c031c..224fc1ea508754dbf0d522c02f5fa1b58deb3a93 100644 (file)
@@ -1,5 +1,11 @@
 include_directories (${CMAKE_CURRENT_SOURCE_DIR})
 
-add_library (getopt_bundled STATIC
+add_library (getopt_bundled STATIC EXCLUDE_FROM_ALL
     getopt_long.c
 )
+
+install (
+    FILES LICENSE
+    DESTINATION ${DOC_INSTALL_DIR}
+    RENAME LICENSE-getopt.txt
+)