]> git.cworth.org Git - apitrace/blobdiff - thirdparty/qjson/CMakeLists.txt
Install all thirdparty licenses.
[apitrace] / thirdparty / qjson / CMakeLists.txt
index 512efc83ef33629a5a7cc9bdf4fb96f68fa260fc..f142371af94d433086aeed869da2fa6b26415c7f 100644 (file)
@@ -27,4 +27,13 @@ set (qjson_SRCS
     #serializerrunnable.cpp
 )
 
-add_library (qjson_bundled STATIC ${qjson_SRCS} ${qjson_MOC_SRCS})
+add_library (qjson_bundled STATIC EXCLUDE_FROM_ALL
+    ${qjson_SRCS}
+    ${qjson_MOC_SRCS}
+)
+
+install (
+    FILES COPYING.lib
+    DESTINATION ${DOC_INSTALL_DIR}
+    RENAME LICENSE-qjson.txt
+)