]> git.cworth.org Git - apitrace/blobdiff - thirdparty/snappy/CMakeLists.txt
snappy: Always build with NDEBUG define.
[apitrace] / thirdparty / snappy / CMakeLists.txt
index 87873d9f593b2ea0fcd4d44a24fc61f81fa25eae..9bbecdba6d2b9971654f8a7bb706ea702c252626 100644 (file)
@@ -1,4 +1,7 @@
-add_definitions (-DHAVE_CONFIG_H)
+add_definitions (
+    -DNDEBUG
+    -DHAVE_CONFIG_H
+)
 
 # Adjust warnings
 if (CMAKE_COMPILER_IS_GNUCXX)