]> git.cworth.org Git - apitrace/blobdiff - thirdparty/zlib/CMakeLists.txt
Update to zlib version 1.2.6.
[apitrace] / thirdparty / zlib / CMakeLists.txt
index 55423c8b59b5fe439f3d5e34aacf7fe13fada1d8..b1e953d12bac221e6da86380bc4221c9129dd02a 100644 (file)
@@ -5,6 +5,8 @@ add_definitions (-DNO_VIZ)
 # adjust warnings
 if (MSVC)
     add_definitions (-wd4131) # uses old-style declarator
+else ()
+    add_definitions (-DHAVE_UNISTD_H)
 endif ()
 
 add_library (z_bundled STATIC