]> git.cworth.org Git - apitrace/blobdiff - wrappers/CMakeLists.txt
egl: EGL image trace support
[apitrace] / wrappers / CMakeLists.txt
index 17aff4c6e3a2e3e81b7dda4d4ba5e32761bab73e..a2bcfff14907adcb3ae8d52aef0a0df368f83634 100644 (file)
@@ -376,6 +376,7 @@ if (ENABLE_EGL AND NOT WIN32 AND NOT APPLE)
         egltrace.cpp
         glcaps.cpp
         gltrace_state.cpp
+        ${CMAKE_SOURCE_DIR}/helpers/eglsize.cpp
     )
 
     add_dependencies (egltrace glproc)