]> git.cworth.org Git - vogl/blobdiff - glspec/gl.spec
- Initial support for KHR_debug API's in tracer/replayer
[vogl] / glspec / gl.spec
index 64c356fa3228577807683f3875a009fc03f11909..ca6c2739093fd214f1faa8ad4e7545610c9cb19e 100644 (file)
@@ -15495,12 +15495,12 @@ GetDebugMessageLog(count, bufsize, sources, types, ids, severities, lengths, mes
        return          UInt32
        param           count           UInt32 in value
        param           bufsize         SizeI in value
-       param           sources         GLenum out array [COMPSIZE(count)]
-       param           types           GLenum out array [COMPSIZE(count)]
-       param           ids             UInt32 out array [COMPSIZE(count)]
-       param           severities      GLenum out array [COMPSIZE(count)]
-       param           lengths         SizeI out array [COMPSIZE(count)]
-       param           messageLog      Char out array [COMPSIZE(bufsize)]
+       param           sources         GLenum out array [count]
+       param           types           GLenum out array [count]
+       param           ids             UInt32 out array [count]
+       param           severities      GLenum out array [count]
+       param           lengths         SizeI out array [count]
+       param           messageLog      Char out array [bufsize]
        category        KHR_debug
        dlflags         notlistable
        version         4.3