]> git.cworth.org Git - vogl/blobdiff - src/libbacktrace/CMakeLists.txt
Update to the build environment;
[vogl] / src / libbacktrace / CMakeLists.txt
index 9968e91c588ea0e1c997d091d3f670ab514b14d3..4fd48475f76cfb6b45d686bb07b48ad50083a4e5 100644 (file)
@@ -182,7 +182,7 @@ endif(HAS_UPDATED_LIBUNWIND)
 
 target_link_libraries(backtrace voglcore)
 
-find_library(LIBUNWIND_LIBRARY libunwind)
+find_library(LIBUNWIND_LIBRARY NAMES unwind libunwind REQUIRE)
 target_link_libraries(backtrace ${LIBUNWIND_LIBRARY} ${LIBLZMA_LIBRARIES})
 
 set_target_properties (backtrace PROPERTIES