]> git.cworth.org Git - vogl/blobdiff - src/libbacktrace_test/CMakeLists.txt
cmake: Use CMAKE_DL_LIBS instead of hardcoding "dl"
[vogl] / src / libbacktrace_test / CMakeLists.txt
index 154d6f2df10bf7b977a3947cfc4a11fb82553515..a42f35d405a32eba42aaeee4f7f1146f92d6aad5 100644 (file)
@@ -24,7 +24,7 @@ target_link_libraries(${PROJECT_NAME}
     pthread
     voglcore
     mainlib
-    dl
+    ${CMAKE_DL_LIBS}
     )
 
 build_options_finalize()