]> git.cworth.org Git - vogl/blobdiff - src/voglbench/CMakeLists.txt
cmake: Use CMAKE_DL_LIBS instead of hardcoding "dl"
[vogl] / src / voglbench / CMakeLists.txt
index c074e8d3f925885718fa1d76820877dcbd3ff080..8ea8bfb8b28951d8858bfa977434e71bf3bed94a 100644 (file)
@@ -22,9 +22,8 @@ target_link_libraries(${PROJECT_NAME}
     ${TELEMETRY_LIBRARY}
     backtrace
     voglcommon
-    dl
+    ${CMAKE_DL_LIBS}
     X11
-    pthread
     voglcore
     rt
     )