]> git.cworth.org Git - vogl/blobdiff - src/voglbench/CMakeLists.txt
cmake: Use CMAKE_DL_LIBS instead of hardcoding "dl"
[vogl] / src / voglbench / CMakeLists.txt
index db34f9202eab008330d23db21007af9574c1cda9..8ea8bfb8b28951d8858bfa977434e71bf3bed94a 100644 (file)
@@ -22,7 +22,7 @@ target_link_libraries(${PROJECT_NAME}
     ${TELEMETRY_LIBRARY}
     backtrace
     voglcommon
-    dl
+    ${CMAKE_DL_LIBS}
     X11
     voglcore
     rt