]> git.cworth.org Git - vogl/blobdiff - src/vogleditor/CMakeLists.txt
cmake: Use CMAKE_DL_LIBS instead of hardcoding "dl"
[vogl] / src / vogleditor / CMakeLists.txt
index cfccb7ee60c78787875d7d3f520bcc4f8695b8e4..093ceea89860abe668f0985addf2e6e3f72dbb81 100644 (file)
@@ -157,7 +157,7 @@ target_link_libraries(${PROJECT_NAME}
        voglcommon
     voglcore
     X11
-    dl
+    ${CMAKE_DL_LIBS}
    )
 
 build_options_finalize()