]> git.cworth.org Git - vogl/blobdiff - src/vogleditor/CMakeLists.txt
vogleditor: Cleanup cmake libraries
[vogl] / src / vogleditor / CMakeLists.txt
index e63fd93b886bcd2162023d60781572dd76b92fe2..37a70aa78db0bed68bc19ae029355222a7d623a4 100644 (file)
@@ -151,12 +151,11 @@ target_link_libraries(${PROJECT_NAME}
        ${QT_QTCORE_LIBRARY} 
        ${QT_QTGUI_LIBRARY} 
        ${TELEMETRY_LIBRARY}
-       ${CMAKE_THREAD_LIBS_INIT}
        ${X11_X11_LIB}
        backtrace
        voglcommon
-       voglcore
-       dl
+    voglcore
+    ${CMAKE_DL_LIBS}
    )
 
 build_options_finalize()