]> git.cworth.org Git - vogl/blobdiff - src/voglreplay/CMakeLists.txt
cmake: Use CMAKE_DL_LIBS instead of hardcoding "dl"
[vogl] / src / voglreplay / CMakeLists.txt
index c96255e6ba4a430082ac19ac5dfa00229d89bc0a..5a9772656a9e7a29aecc83d4a8ed644121f6065e 100644 (file)
@@ -32,7 +32,7 @@ target_link_libraries(${PROJECT_NAME}
     ${TELEMETRY_LIBRARY}
     backtrace
     voglcommon
-    dl
+    ${CMAKE_DL_LIBS}
     X11
     pthread
     voglcore