]> git.cworth.org Git - apitrace-tests/blobdiff - apps/CMakeLists.txt
Put HLSL shaders into their own directory.
[apitrace-tests] / apps / CMakeLists.txt
index b6225050ba59c6bb9695973492136fe5f506c7ed..6412f68fca0ee8d942d3b70fb4ea78ff4976a9f0 100644 (file)
@@ -32,6 +32,10 @@ if (EGL_FOUND)
     add_subdirectory (egl)
 endif ()
 
     add_subdirectory (egl)
 endif ()
 
+if (DirectX_FXC_EXECUTABLE)
+    add_subdirectory (hlsl)
+endif ()
+
 if (DirectX_D3D11_FOUND)
     add_subdirectory (d3d11)
 endif ()
 if (DirectX_D3D11_FOUND)
     add_subdirectory (d3d11)
 endif ()