]> git.cworth.org Git - apitrace-tests/blobdiff - apps/d3d10_1/CMakeLists.txt
Add a d3d10 level 9 test case.
[apitrace-tests] / apps / d3d10_1 / CMakeLists.txt
index b290117de6b5baf6edd559b052a4836bb4d50858..83455bc0f0b0295cead0bccb1ffe6212c9be980e 100644 (file)
@@ -1,6 +1,5 @@
 include_directories (
-    ${CMAKE_CURRENT_SOURCE_DIR}/../hlsl
-    ${APITRACE_SOURCE_DIR}/dispatch
+    ${CMAKE_CURRENT_SOURCE_DIR}/../d3dcommon
     ${DirectX_D3D10_1_INCLUDE_DIR}
 )
 
@@ -12,6 +11,7 @@ set (api d3d10_1)
 
 set (targets
     tri
+    tri_level_9_1
 )
 
 foreach (target ${targets})