]> git.cworth.org Git - apitrace/blobdiff - wrappers/CMakeLists.txt
Try to disassemble d3d10 shaders too.
[apitrace] / wrappers / CMakeLists.txt
index 5e61ed392abc3c5ef5fa260042bbcc94c5344b6d..a33350470730fe5d4245a5a66dc81180448e194f 100644 (file)
@@ -130,7 +130,7 @@ if (WIN32)
                 ${CMAKE_SOURCE_DIR}/specs/winapi.py
                 ${CMAKE_SOURCE_DIR}/specs/stdapi.py
         )
-        add_library (d3d10trace MODULE d3d10.def d3d10trace.cpp)
+        add_library (d3d10trace MODULE d3d10.def d3d10trace.cpp d3d10shader.cpp)
         target_link_libraries (d3d10trace
             common
             ${ZLIB_LIBRARIES}