]> git.cworth.org Git - tar/blobdiff - src/Makefile.am
Imported Upstream version 1.23
[tar] / src / Makefile.am
index c22a568a49eea7182a70d07e580e1d5861cb28a4..fcbac33f08d8e74757195fb79daf3ceb916b0e3f 100644 (file)
@@ -1,7 +1,7 @@
 # Makefile for GNU tar sources.
 
 # Copyright (C) 1994, 1995, 1996, 1997, 1999, 2000, 2001, 2003, 2006,
-# 2007 Free Software Foundation, Inc.
+# 2007, 2009 Free Software Foundation, Inc.
 
 ## This program is free software; you can redistribute it and/or modify
 ## it under the terms of the GNU General Public License as published by
@@ -27,6 +27,7 @@ tar_SOURCES = \
  compare.c\
  create.c\
  delete.c\
+ exit.c\
  extract.c\
  xheader.c\
  incremen.c\
@@ -38,11 +39,13 @@ tar_SOURCES = \
  system.c\
  tar.c\
  transform.c\
+ unlink.c\
  update.c\
- utf8.c
+ utf8.c\
+ warning.c
 
-INCLUDES = -I$(top_srcdir)/lib -I../ -I../lib
+INCLUDES = -I$(top_srcdir)/gnu -I../ -I../gnu -I$(top_srcdir)/lib -I../lib
 
-LDADD = ../lib/libtar.a $(LIBINTL) $(LIBICONV)
+LDADD = ../lib/libtar.a ../gnu/libgnu.a $(LIBINTL) $(LIBICONV)
 
 tar_LDADD = $(LDADD) $(LIB_CLOCK_GETTIME)